黄金短线指标公式

现货黄金做短线可以看哪些技术指标

国内投资者常用的技术指标有均线、MACD、RSI、KDJ等,这些都是之前做股票,然后转做的投资者常用的技术指标。做的还常常会用到布林带,黄金分割等,用来判断支撑与阻力,建议新手先了解一些这些技术指标,然后从中选择几个适合自己的技术指标,结合在一起i,形成一个组合,来分析判断行情走势就行,太多的指标会影响自己的判断。

请老师把财神大道指标改成(出现黄色短线信号)的选股公式

这个选股条件结果应该非常多

COLORYELLOWJRH:=HHV(C,2);

JRL:=LLV(C,2);

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

XG:VAR19;

炒黄金短线指标最精准的

如果看了不懂,可以继续问我。我会耐心解答的。
虽然我一直做中线,短线做起来很累。但是做的好还是很不错的。
做短线最精准的指标有,布林带,移动平均线。但是我最喜欢用保证金加仓方法,这样利润最大,风险也最小。但是主要就是很累,需要耐心。
而布林带和移动平均线的话必须根据每个商品的波动情况来改变适应的数值,这样才更加准确,所以需要大量的实战。

谁能帮我把这个通达信的黄金短线指标改成大智慧1和2的啊

AA05:MA(C,5),LINICK3,COLOR0099CC;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
五日乖离率:=(C-AA05)/AA05*100;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:MA(C,30);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
三拾日乖离率:=(C-AA30)/AA30*100,LINICK0;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
{DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
DRAWTEXT(减仓,HIGH*1.02,'←减仓');
DRAWTEXT(买入,LOW*0.98,'←买入');
如要显示汉字,把大括号及汉字去掉,红--买入,黄---加仓,绿-减,白--清仓}
STICKLINE(买入,o,c,5,0),colorred;
STICKLINE(加仓,o,c,5,0),coloryellow;
STICKLINE(减仓,o,c,5,0),colorgreen;
STICKLINE(清仓,o,c,5,0),colorwhite;
变色K线也好了

短线高手进来指导下,短线技术指标主要是看那几个

盘口语言

股票短线看什么指标?

短线技巧 做短线不追涨就很难买到强势股,那就要寻找那些股票价格处于同板块低价位,涨幅靠前的个股。涨幅靠前就说明该股有庄在里面,进入上升阶段后不断拉高股价以完成做庄目标。或是在不断收集筹码,以达到建仓目的。当日成交量放大,该股的上升得到了成交量的支持。 在低价位,涨幅靠前,成交量放大就说明主力的真实意图在于拉高股价,而不是意在诱多。若在高价位出现涨幅靠前、而成交量放大的个股,其中可能存在陷阱,买入这些个股风险就较大。 观察换手率 换手率是指在一定时间内市场中股票转手买卖的频率,是反映股票流通性强弱的指标。 计算方法:换手率=(某一时间内的成交量/发行总股数)×100% 换手率低表明多空双方看法基本一致,股价一般会由于成交低迷而出现横盘整理或小幅下跌。换手率高则表明多空双方的分歧较大,但只要成交能持续活跃,股价一般会呈小幅上升走势。换手率越高,也表示该股票的交易越活跃,流通性越好。 看资金流向 1、选择近日底部放出天量的个股(日换手率连续大于5%—10%)跟踪观察。 2、(5、10、20)MA出现多头排列。 3、60分钟MACD高位死叉后缩量回调,15分钟OBV稳定上升,股价在20MA上走稳。 4、在60分钟MACD再度金叉的第二小时逄低分批介入。 资金流入就是投资者看好这只股票,上涨机会就较大,若是资金流出相对来说投资者不看好该股票的未来走势,或是已有一定涨幅有获利回吐出现。再结合看股票的运行趋势,中线看趋势。 再看成交量(内盘+就是成交量) 内盘,这两个数据 大体可以用来判断买卖力量的强弱,若数量大于内盘,则表现买方力量较强,若内盘数量大于则说明卖方力量较强。 通过、内盘数量的大小和比例,投资者通常可能发现主动性的买盘多还是主动性的抛盘多,并在很多时候可以发现庄家动向,是一个较有效的短线指标。 1、成交量有助研判趋势何时反转,价稳量缩才是底。 2、个股日成交量持续5%以上,是主力活跃其中的标志。 3、个股经放量拉升横盘整理后无量上升,是主力筹码高度集中控盘拉升的标志。 4、如遇突发性高位巨量长阴线,情况不明时要立即出局,以防重大利空导致崩溃性下跌。 选择股票时应注意 第一,不买问题股。买股票要看看它的基本面,有没有令人担忧的地方,尤其是几个重要的指标,防止基本面突然出现变化。在基本面确认不好的情况下,谨慎介入,随时警惕。最可怕的是买了问题股之后漫不经心,突发的利空可以把你永久套住。 第二,不做庄家的牺牲品。有时候有庄家的消息,或者庄家外围的消息,在买进之前可以信,但关于出货千万不能信。出货是自己的事情,是很自私的,任何庄家都不会告诉你自己在出货,所以出货要根据盘面来决定,不可以根据消息来判断。