macd双底选股公式

什么是MACD? MACD双底背离买入法

重点要求就是MACD最好在第二底未交叉之前,形态上出现背离就能发出指示。
在使用MACD双底背离买入法的时候,投资者需要注意以下几点:
1、MACD指标二个金叉的间距时间越短越好,往往在一个月内为最佳,时间短说明盘中的主力人为制造股价波动的迹象明确,便于投资者确认机会;
2、MACD指标第二个金叉的位置比第一个金叉的位置越高越好,第二个金叉的位置比第一个金叉的位置高说明股价后期上攻的力度要大;
3、MACD指标第二个金叉一旦形成,投资者就可以入场进行操作,特别是当股价放量上涨的时候,投资者必须要入场进行积极的追涨操作;
4、MACD指标底部双金叉出现在股价大幅下跌以后成功率最高,特别是指数同期也出现连续的下跌走势。

重谢!如果有更好的MCAD底背离的选股公式,联系我,我愿微信支付!

单车旅行 登山 游泳 野炊等等

求股票公式:macd背离选股公式

MACD底背离选股公式——通达信、同花顺 {底背离,通达信版、同花顺版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 ANDMACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
XG1:=MACD<0 AND MACD>MQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) ANDMQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
{双底背离,通达信版、同花顺版}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 ANDMACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
QF:=LLVBARS(DIFF,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);
XG1:=MACD<0 AND MACD>MQDZ ANDDIFF<0 AND DIFF>DQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) ANDMQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
注:底双背离是指MACD(绿柱)和DIFF(黄白线)都底背离。

如何运用MACD选股和精准把握买点

0轴附近金叉、0轴上方空中加油、底背离形态是准确性相对比较高的形式。以上几种情况,在macd金叉后,可以结合kdj或分时图把握买卖点。可以百度一下骑慢牛的智者,参考学习一下

双线合并选股公式怎么写

双线E:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14)); 双线:EMA(双线E,2),LINICK1,COLORWHITE; IF(双线>REF(双线,1),双线,DRAWNULL),LINICK2,COLORRED; 双线D:=CROSS(双线,-100);{双线爆拉指标用法;基本用法,两线上红色同时出现,跟!} DRAWICON(双线D,-100,1); 双线G:=CROSS(150,双线); DRAWICON(双线G,150,2); 双线A:IF(CROSS((3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)),3),100,0),COLORYELLOW,LINICK2; 双线B:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINICK1,POINTDOT,COLORYELLOW; 双线C:2*(((双线B-LLV(双线B,21))/(HHV(双线B,21)-LLV(双线B,21)))*(4))*(25),LINICK2,COLORWHITE; IF(双线C>REF(双线C,1),双线C,DRAWNULL),LINICK2,COLORRED;

求一个通达信选股公式:MACD双线在0轴上方至少10天以上,多则不线。大于10天就行。

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
every(dif>0,10) and every(dea>10,10);