当前位置:财奴知识库 > 老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

私藏起爆点主图选股指标公式,老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

Q1:老师 请帮下面这个通达信公式 改成盘中预警选股公式, 出现“起爆点”就预警选出 谢谢 !

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
起爆点:CROSS(爆发点,20)
OR
CROSS(爆发点,18);
选用了“不定周期收盘价”,算是未来函数,信号会漂移,只供看盘时参考,选股不一定能选出来。
如果达到你的要求请及时采纳,多谢!

Q2:请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);

Q3:通达信最佳买卖点主图指标公式转换成选股公式

{未来函数,慎用}
买:CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

Q4:看您以公式这块有研究,麻烦您一下,将这个主图的起爆点改成能条件预警的公式,谢谢您了

起爆:"KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND EXPMA(C,12)>EXPMA(C,50);

Q5:求一通达信公式,如图。有指标以及选股公式最好

还会。如果该公司预计亏损。自然它接下来的净资产也会下降。自然股票价格还是会下跌。但跌幅有限吧

Q6:请老师将这条买80%准确的公式改写成通达信选股公式:

{该公式可以改为4个选股公式,均已测试通过}
{1.至尊进票选股}
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
CROSS(RSI,11);
------------------------------
{2。波段买入}
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
CROSS(D1,K1);
--------------------------------
{3坚决买进选股}
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
FILTER(VARB,3);
--------------------------------------
{4.出击选股}
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);