当前位置:财奴知识库 > 求一个通达信成交量或者资金流向的公式,谢谢

通达信订单流,求一个通达信成交量或者资金流向的公式,谢谢

Q1:求一个通达信成交量或者资金流向的公式,谢谢

{资金流向公式}
ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H+L+C*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((H-L)*2-ABS(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=XVL/20/1.15;
攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(流量>0,流量,0,2.3,0)COLOR0000FF;
STICKLINE(流量<0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN;
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,0,1)COLORYELLOW;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX-ZJLL)/ZJLL)*100);
流量幅%:IF(((LLJX>0)AND(ZJLL<0)),ABS(QZJJ),IF((((LLJX<0)AND(ZJLL<0))AND(LLJX<ZJLL)),(0-QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL/1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0),COLOR00FFFF;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

Q2:请教哪位大师可以写通达信资金流入流出指标公式

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
资金流向:(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
STICKLINE(资金流向>0,0,资金流向,2,0),COLORRED;
STICKLINE(资金流向<0,0,资金流向,2,0),COLORCYAN;
近5日流向:SUM(资金流向,5),NODRAW;
近10日流向:SUM(资金流向,10),NODRAW;
由于是L2数据,不显示数值。这个是没有办法的,软件的问题。
可以看到是否入还是出,红为入,青为出。

Q3:通达信版资金流入流出指标

你所谓的资金流入流出调用的是什么数据?资金类的指标与一般指标不同,一般需要有交易所提供行情交易数据,如果有L2行情,那么直接用资金流向、资金驱动力或者DDX等资金类指标就行了,如果没有L2行情,无法调用资金流入流出数据,这个指标编了你也没法用,或许你有其他资金流入流出的数据,但是在要求里你并未详细说明,所以要凭空做这个指标,比较困难

Q4:通达信的主力流入流出是怎样统计的

500手以上主动买盘就是流入,卖出就是流出。

Q5:求写个通达信大单统计公式

我没有用通达信的L2行情,不能乱写指标,如果你用通达信L2行情的话,可参考下图的相关函数试试

Q6:麻烦大神帮编个通达信选股指标 条件1: 超大单线连续N天走平,2:是超大单线走平的尾部大单线小幅向上...

有报酬吗